Slidemaster Slide Layer not working in SL2

Folks,

I recently had a problem with a course not playing slidemaster layers and came for some assistance. After receiving advice, I chalked up my problem as a bug in my particular file and unfixable.

I just began to create a course from scratch and decided to rebuild the slidemasters and other items to prevent corruption. We'll the slidemaster layers are still not working. This is a brand new file so I'm not sure what's going on. I used these same triggers and variables in SL1 and it worked fine.

I also have not been able to import my SL1 files to SL2 because of this and other issues. My courses created in SL1 just do not work right in SL2. There's too many bugs and too many triggers and variables to debug the files. The unfortunate thing is SL1 no longer opens on my computer. I keep getting the "update to Flash 10" error. I have flash 18 or something. I had this issue with SL2 but a fix in version 8 or something seemed to fix it.

In any case, my copy of SL2 seems buggy. I'm getting a bit concerned because all my files are becoming corrupted with SL2 and many months of work is at jeopardy (or even years in the case of no longer being able to use SL1 and with SL2 killing my files).

Can I ask for assistance in this, I have attached a copy of the file I just created, I also opened a report on this.

2 Replies