2 Replies
Walt Hamilton

Solid objects on the layer will cover objects (like a slider) on the base layer.

If the layer is set to Hide Objects on the
Base Layer, they will not be visible.

I by view icon, you mean the checkbox in front of the base layer on the layer pane, that controls only what you see while you are editing.

If your problem is caused by something else, if you could attach your .story file here, someone may be able to help you.

Crystal Horn

Hi Jacquelyn! Like Walt suggested, you'll want to make sure that in each slide layer properties, you don't have the option to "hide objects in the base layer" checked. And yes, double checking on the timeline of each layer for the little visibility icon with base layer objects is a good idea too. You can put all of your triggers on the base layer, and that will allow that slider to work from layer to layer.

For example, I have a 5 stop slider on my base layer, and I have the additional layer. On the base layer, I have triggers to "show layer 2 when slider moves if slider is equal to 2" as well as for each slider stop and layer. The slider obeys those triggers on each layer.  Sample attached.

trigger

Are you seeing a different behavior?