21 Replies
Ashley Terwilliger

Hi Frances,

I'm happy to hear you got it working on a new slide - but without seeing the original slide, it's hard to determine what caused the behavior you shared.

You'll want to make sure you're working as described here and if the behavior continues and you're unable to determine a cause you may also want to look into repairing Storyline.

Please feel free to let us know if you need anything else.  

Frances Steinberg

Hi, Ashley.  What's strangest is that if I copy the exact slide into a new file (so that I could upload it to you), everything works.  If it's part of the scene in a bigger project, it has that weird mouse result.  I think I'll put it into the "strange events" box and not worry about it because I can fix it.  Cheers, Frances

Frances Steinberg

Losing my mind again with the mouse not coordinating (see screenshots).  If I create a slider slide in a new project and import it, it will work in the original but not when imported UNLESS I put a blank slide at the front of the scene or a blank scene before the one it goes in (see attached--slider will work on 1.11 if blank slide is at start but won't coordinate if it's removed).  Will submit a ticket unless there's an easy fix.

Wendy Farmer

Hi Frances

I tested your project slider+problem.story with the blank slide in and then I removed the blank slide from your project and the slider slide (now 1.10) worked fine both times for me.  I also updated the slider to start at 1 and end at 5 as there are only 5 movements...not sure if that makes a difference.

This probably doesn't help you if you are having problems though

Cheers

Wendy

Frances Steinberg

Hi, Wendy.  I've sent a ticket in.  I finally managed to get it to work in the actual project by adding and removing blanks until it stopped, but I don't think that's a good final solution!  There's some bug I think where it reads that there are additional sliders present.  Hopefully I'm not the only one who is having the problem and they'll find an answer so I don't have to do that particular dance again.

I have the 6 stops so it can start before the first person in the line so they get the box to pop up when it hits that one as well.  Thanks for checking.  Cheers,

Frances

Frances Steinberg

Thanks, Ashley.  Sometimes when I import it, it fixes it, and sometimes it doesn't.  Sometimes if I make it in another project and import it, it's OK and other times not!  The research scientist in me tried every parameter combination possible until my head exploded because I couldn't isolate what it was.  It's one of those not very important, ultimately resolvable things that you wish you didn't have to spend time on however because the slider set up is fine and you just want to get on with the project!  Cheers,

Frances

Ashley Terwilliger

Hi Frances,

If it fixes it sometimes it makes me think there is something with the file itself - and I believe we've talked before about ensuring you're working locally but just in case not, I've included the reminder here again. 

Since you've connected with our support team - we'll let them take a further look and I'll keep an eye on the case as well. 

Frances Steinberg

Sorry, poor use of language, I meant that wasn't the source of the problem.  Learned the very hard way the first project I did to only save to my hard drive.  The techs of course, like both of you, do not get the weird slider mouse disconnect.  I put a screen shot of what happens on my computer while I'm using that story file at
http://solutions-unlimited.co.nz/slider%20error%20screenshot%20-%20Storyline%20output/story.html">http://solutions-unlimited.co.nz/slider%20error%20screenshot%20-%20Storyline%20output/story.html

Given that they can't see the problem in my source file, I'm not hopeful, but this is the second time I've had the issue so it's not particular to that slider.

Frances Steinberg

Have been going back and forth with support on my ticket--they sent me a file where it was supposed to be "fixed" but it wasn't working still on my computer and when I told them, and they checked it again, it wasn't working on theirs either!  Been sent to Quality Assurance, so I guess I'll still have to keep cutting and pasting until I get a version that works each time I make a slider.

Michael Hinze
Linda Herring

Is anyone else having a problem with the sliders?

My client is testing now and we've numerous incidents where users say it gets stuck and they can't move it. They have to go back a slide and then move to the slider slide again.

Obviously, not good. We may have to eliminate them.

Can you share your .story file here so that we can have a look?