Slides corrupted while editing

Hi E-learning Heroes Community,

I was editing my Articulate Storyline 2 course and had made a lot of changes, then I was trying to crop the character on one slide, but for some reason the software was moving slowly.

I'm running this SL 2 on an iMac with VM Ware.

I had to disable the graphics acceleration because a lot of windows software misbehave when I'm using them on the VM ware on the iMac.

While I was trying to crop the character, she disappeared and did not reappear. I decided that I better save the changes that I had made up to that point.

However, after I saved, I noticed that every screen had this red "x" and now I cannot view any of the slides in any of the modules.

Is there anyway to get my work back?

 

3 Replies
Wendy Farmer

Hi Reana

Are you utilizing the latest update, which is Update 7?
There may still be a working version of your project in your temp files. Here's how to check:

1) Open this folder in Windows Explorer:

%appdata%\Articulate\Storyline

2) Scan the contents of this folder for a file that starts with the name of your project. If you find one, copy it to your desktop. If you find more than one, copy the latest version to your desktop.

3) Change the file extension of the copy on your desktop from *.tmp to *.story.

4) Double-click the file to open it in Storyline.

Also, be sure to always create, edit, and publish projects on your local hard drive. Working from a network drive or a USB drive can cause erratic behavior due to latency, such as file corruption, an inability to save changes, and loss of resources. See this article for details.

Reana Kobayashi

Hi Wendy,

Thank you for the reply. I am using SL 2 Update 7.

I found 3 temporary files from yesterday and today, so I am moving them to my desktop folder.

I have been saving to my local drive, not a USB or network drive, unless using VM Ware is considered a network. I don't think it is.