Slides will not advance

OK, been working on this for an hour. Can't get the slides to advance after answering quiz question. I did rebuild the menu with the button in the player to fix it but to no avail.

Answer the quiz question, Correct/Incorrect layer shows with the "Go to next" slide there. But no matter what, it won't advance to the next slide.

I've attached the slides if anyone has a moment to check it out.

23 Replies
Allan House

Hi Timothy,

I can't view your project at the moment, as I only have access to an older version of articulate for the next 10 hours.

A suggestion for a workaround -

select you 'go to next slide button'

- add a trigger - jump to slide "(name of next slide)" - when user clicks on (button whatever it is called) 

Move that trigger up so it comes first under that button.

test.

If you are using the player tirggers (next button in the bottom right corner), you could do something similar under player triggers.

Good luck.

 

Timothy Coyle

 I appreciate you taking the time to reply.  The go to next slide buttons are in the feedback sites, so the workaround of specifically listing the next slide isn't feasible for the entire project. Since I'm building a template that all future projects will be built on, that makes it completely infeasible in this case.  

 This template works for all the other projects I've created in storyline to, it's just now that I've moved 360 it's not working anymore. 

Timothy Coyle

I'm going to need to escalate this one to a support ticket to see if I can find a solution. I'll update you guys if they were able to find a solution to have storyline 360 advance to the next slide as the trigger is set. I've used this same template for months in Articulate 2 and I'm not a total newbie. It should work.

Timothy Coyle

OK, update for any folks that might be interested and/or experience similar problems. Miker wasn't able to identify what was causing the problem though he was able to reproduce it. This was a blank project started from scratch, and only a few slides in and some weird glitch is causing this story file not to advance to next despite the settings being correct. ¯\_(:))_/¯

Timothy Coyle

Actually yes, I was able to pinpoint and replicate it but I had cleaned my email box and couldn't easily find this thread. Your reply let me come back.

So the issue seems to be if adding the button sound effect trigger to the feedback master.

If you add a sound effect trigger to the buttons in the feedback master, slides will no longer advance when clicking the "next" button on the feedback layers.

I recreated the project again from scratch saving versions every 5 minutes and was able to find this to be the cause.

Greg Hagar

I'm a similar situation. Feedback master triggers are setup correctly (no sound triggers, but they do use a custom button)  Some of my questions slides advance as expected, but most don't. Re-applying layers doesn't help. Recreating buttons / slides is a total crap-shoot - they may work or they may not. Slides that once worked no longer work. One slide that didn't work now works. Appears to be completely random at this point - not very comforting to say the least!

Alyssa Gomez

Sorry you're hitting this roadblock, Greg! It sounds like you've already tried troubleshooting on your own, and I'd be glad to lend a second pair of eyes.  Would you be able to share a sample of the project you're working on? Even a few slides would be helpful. 

You can either attach it here in a new comment, or send it to our team privately by clicking here. 

Robert Ossenblok

Hi,

I'm having a similar problem to Greg. I created a single-answer MC question with a custom lay-out feedback master and when clicking the ''try again'' or ''continue'' buttons nothing happens. The button simply flashes and I remain stuck on the same screen.

Has a solution to this been found in the mean time?

Thanks.

Katie (Gokhshteyn) Riggio

Hi, Deanna. Sorry for the trouble here.

In Twanica's case: We discovered that a corrupt slide caused the navigation issue. My teammate, Cleo, was able to fix it by rebuilding the troublesome slide. 

With your permission, we'd like to take a look at your .story file. If that works for you, please send your project to us privately in a case here. We'll give it a test, and will delete it after we find the culprit!

Deanna Fischer

Hey Katie,

I found that it was for any quiz slide that was tied to a results slide where I had a retry button that had the new "retry only incorrect slides" selected. As soon as I turned off that functionality and just made the user retry all questions, the next buttons on the feedback slides started to work. So odd. I'll share my file with your team. Thanks!

Crystal Horn

Hello, Rhonda! When I previewed your attached file, the questions advanced once I received the correct/incorrect feedback.

Currently, jumping to the next slide is handled on the feedback layers with the Continue button. You'll want to make sure the trigger on the Continue button is still intact with any changes you make. What sort of modification did you make?

Rhonda Hoyle

HI Crystal. Thanks for your response. All I did was modify the multiple choice question so it didn't randomize (since it has an "all of the above" response). I was able to connect with Articulate tech support and when they looked at it they didn't have a problem. We think it was just a "glitch" at the time. Now the activity is functioning fine for me. Unfortunately, it wasn't in the moment when I had to upload, so I removed the questions.

Rhonda
*********************
Rhonda K Hoyle
Training and Development Specialist

Helen DeVos Children's Hospital
Mail Code 114
100 Michigan Street NE
Grand Rapids, MI 49503
phone 616.267.0038
cell/pager: 616.340.3884
fax 616.267.0048
rhonda.hoyle@helendevoschildrens.org

[HDVCH