Slides not filling up player window

Hi heroes,

I have a storyline file that has audio so I have included a transcript to the menu pane.  I only want this visible on slides that had audio, so the heading slides do not have the transcript pane.  I unticked this in the slide properties.

What is happening is my heading slides are not filling up the player window there is white space on either side.  Sometimes when I viewed, the slides filled the screen and now they do not.  Even after I publish it there is no difference but previously it did?? 

I need to get rid of the white space.  I have attached a portion of the project so you can see how I have set it up.  I hope that is enough.

I'm sure it is simple but I cannot see the forest through the trees.

Thanks in advance.

Cheers, Robyn :o)

6 Replies
Robyn Lambell

HI Christie
Thanks for the reply.  I did try every combination in the browser and player settings (before posting my question) and could not get rid of the white space.  I believe it was because my heading slides did not have a menu/transcript pane and following slides did.
I still do not know why Articulate did what it did and Pierre's suggestions to colour background, although it did not answer the question, solved the immediate issue that I had.
Thanks again.

Ashley Terwilliger

Hi Robyn,

If some of your slides didn't include player elements that other slides did account for, the player will still stay at the overall size to accommodate them on future slides so that there isn't a change from screen to screen. It sounds like that is what you ran into, so adjusting the color would make it appear more seamless.