Small white line between Transitioning Slides

Hi,

Im trying to create a seamless transition between slides using the 'PUSH' transition, much like this Scene here.

However, my slides seem to have this 1px white line that is divides the slides despite having the objects touching, or even exceeding the slide. I thought it was part of the player settings, but it didn't seem to go away even after I changed all player bases to 100% transparency.

I've attached a file below as an example of what's happening. Does anyone knows how to get rid of that white line?

13 Replies
Alyssa Gomez

Hi Jia,

The thin white line you're seeing is something we've shared with our team as a possible software bug. and it's prevalent in the HTML5 output. And since Storyline 360 previews HTML5, the white line appears in Preview Mode, too. 

I'm sorry if this is causing you headaches, and I'll be sure to update you as soon as I have more information. In the meantime, publishing with Flash first will rid of the issue for anyone who views the course with a Flash-enabled browser. 

Ashley Terwilliger

Hi Jia

We released an update for Storyline 360 this AM, which fixed an issue where white lines could appear around slides and the logo might be blurry when a course scaled to fill the browser window.

Take a look at the details here to install the latest update.

Please let us know if you have any questions, either here or by reaching out to our Support Engineers directly. 

Note: This fix is available for Storyline 360 and will be included in the next update/release of Storyline 3 - date TBD. We'll share information here once that's available. 

Lisa Anderson

Hi Ashley,

Lisa, here again. Wondering if this issue got fixed. I updated a SL2 to SL3 with push transitions and I'm experiencing the same fine white line as mentioned above. I have the current update and have completely gone through the player settings.

Any idea when this will be updated?

Thanks!

Lisa

Ashley Terwilliger

Hi Lisa,

That fix was included in Update 3 of Storyline 3, and we're now on build 3.5.16548.0. Do you know what update of Storyline you're using? You can check by going to the "Help" Tab -> "About Articulate Storyline".

Let me know if you're on the latest update and still running into trouble - we'll want to take a look at your .story file to test it out! 

Lisa Anderson

Hi Ashley,

I thought I had replied to you,  but realized I did not. I'm still having the issue. I do have the version you refer to above.

I posted another comment about this earlier. An update to what's happening now. It's also showing the right and left side lines and the bottom and top lines both in publish and in preview.

I've attached the file. It also contains a web object.

I'd truly appreciate the help. I can probably postpone this release until tomorrow.

Thanks so much!

Lisa