Some text on screen doesn't appear once on LMS

Jun 06, 2017

Hi I have some text (normal text with an hyperlink) that suddenly decided not to appear among 50,000 other text that appear correctly. This happens on my client's LMS. It appears correctly on preview and published mode. It was appearing correctly before. I can't see any reasonable explanation! The link is still active. The other text on the screen appear normally. Help! SL 360, view on Chrome and IE.

9 Replies
Crystal Horn

Hey there, Helene.  Was this course already up on your LMS and working fine in Chrome and IE previously?

Or did you recently republish another version of it and upload it again?

Also, can you find the versions of Chrome and IE where you're seeing the missing text?

For Chrome, go here in the upper right corner of your browser:

For IE, go here:

Thanks!

Ashley Terwilliger-Pollard

Thanks Helene for that info! 

When you uploaded the new version - did you publish with the same update of Storyline 360?Was the hyperlinked text what you changed in the new version?

Have you checked to confirm that you're seeing the new version vs. a cached copy? The easiest way to find out is view the course in an incognito or private browsing window. 

Also, what LMS is your client using? 

Helene Caura

Hi Ashley

I have published with the latest version of SL360, so probably a different one from when I published before (a year ago). I did some text changes and redid the hyperlink. I have a French and an English version of that same course, did the same changes and the issue is only with the French version.

I can see the course correctly on my computer, it's only once uploaded in their LMS that the issue appears. The LMS is ... I don't know, I have emailed them to find out. It's customised to their colours and I can't see the brand. Might be custom-made for them.

I am publishing to SCORM 1.2 otherwise it doesn't work, by the way.

Ashley Terwilliger-Pollard

Thanks  Helene for that info! I know some folks had issues with fonts not appearing correctly if the server wasn't configured for WOFF files, and we included a fix for that in one of the recent updates to Storyline 360. 

Do you experience the same as your client when viewing through their LMS? Have you tried viewing it at SCORM Cloud as well to rule out any issues with the LMS? Here is a great article with troubleshooting steps to test your course there. 

If the SCORM Cloud version works, I'd defer to the LMS admin for your client as to why certain items won't load. If it doesn't work at SCORM Cloud, can you share a copy of the French course with our Support Engineers?

Helene Caura

Hi Ashley The first time my client told me about this issue I couldn't see it on their LMS, then I saw it after I republished another version. I only see it in their LMS. But yesterday I saw the missing text again, it reappeared! I have asked my client to double-check on her side.

I will check this SCORM cloud solution, thank you.

Helene Caura

Hi Ashley

I am back with some testing done.

When on client LMS: I can see the text, my client can't (I also coudn't see it at some point but now I can)

When on SCORM Cloud: same. I see the text, my client doesn't. She has tried different browsers. The hyperlink on the text is active, just the appearance of that one piece of text is messed up. She will try on other computers but this is really weird.

WHY? 

This discussion is closed. You can start a new discussion or contact Articulate Support.