Sound not playing in Safari on iPAD

Hi. I was testing my scorm file on iPad (Safari 13.1) and notice that VO is working only on first slide. Next one need to go Next and Previous to get the VO playing. I think it could be auto-play in Safari but I'm not sure. Maybe some other issue? Course is playing fine on Chrome and on computers. Does anyone know how to fix it?

59 Replies
Jeffrey Foster

There is a quicker fix than the one I mentioned above, but again only temporary.  On the address line is an icon for a big and little "A".  By tapping on that (see the attached photo) you can select "Request Mobile Website" and the programs will function as before.  Once this is set in your browser, it does not have to be reset. 

Tracy Cherry

I am experiencing this issue, too. I have also noticed that a trigger I have in place, to change the state of an object when audio completes, does not work on the iPad. The work around of turning off "Request Desktop Website" in iPad settings does works, however, I look forward to the issue being resolved.  I will be launching a 10 module course to the New York State Dept of Health's LMS in January 2020, and every module is narrated. 

Vincent Scoma

Hi Everyone,

I am happy to share an update on this audio issue! 

We just launched the newest version of Storyline 360 (Build 3.34.20804.0) this morning, which fixed audio issues for iPadOS 13 devices.

The next step is to update Storyline 360 by heading to your Articulate 360 desktop app and clicking "Update" next to Storyline 360.

As always, we are happy to answer any questions you have by posting in this discussion or you can contact our Support Engineers directly.

Lauren Connelly

Hi Erin!

Good question! I don't have an update on the timeline.

We’re continuing to support Storyline 3 with bug fixes periodically. Our process for updating Storyline 3 is different than it is for Storyline 360, so they won’t be in sync. We do occasionally release fixes between updates, but that can introduce risks so we undertake that only in limited circumstances.

William Ryan

Hi. We are publishing SCORMs from Storyline3 and 360 and having audio issues on iPad with iOS13. In some cases the audio plays, and in some cases it does not. Most often the audio scrubber moves but there is no audio. If a user selects the replay button (curly arrow) the audio will usually play. Almost like a loading issue. We downloaded the updated build provided by Vincent in this thread but it has not fixed the issue. Can you help?

Ren Gomez

Hi Everyone,

We just released Update 36 for Storyline 360 and included a fix where the audio would not play on iPadOS 13 devices.
 
Just launch the Articulate 360 desktop app on your computer and click the Update button for Storyline 360. Details here.
 
Please let us know if you have any questions, either here or by reaching out to our Support Engineers directly.
Vincent Scoma

Hi Mark,

We’re continuing to support Storyline 3 with bug fixes, and we’ll be sure to provide updates that include bug fixes to this thread.

We will also continue to support Storyline 2 customers! We aren't planning any new releases, but we'll continue to watch for changes that break key functionality.

Katie Riggio

Hi Carla-Marie!

What Storyline 360 update are you using? We're currently on build 3.37.21614.0.

If you see the problem with this update, I'm happy to troubleshoot your course on an iPad running iOS 13 to see what's happening with the audio! You can share the .story file by using the Add Attachment button in your reply. Or, you can share the file privately by using this link

Ren Gomez

Hi Everyone,

We just released Update 10 for Storyline 3 and included a fix where the audio would not play on iPadOS 13 devices. Click here for details.
 
To update, follow the steps in this article below to install the latest version!
Please let us know if you have any questions, either here or by reaching out to our Support Engineers directly.
Leslie McKerchie

Hi Linda,

Thanks for letting us know that you're running into a similar issue with the latest update.

With your permission, I'd like you to share your project file with our support engineers to investigate what's happening. You can share it privately by uploading it here. It will be deleted when troubleshooting is complete.

Linda Rodriguez

Hi,

Link has expired but I had already shared my file with Renato Tecson.

Who should I follow up with?

We're still having the two main issues listed in my case.

Many thanks,
Linda Rodriguez
Design Lead (Fifth Business)

ERM
The Fifth Business | 12 Greenway Plaza | Houston, TX77046
T +1(713) 622 5423 | W www.erm.com
[https://theermgroup.sharepoint.com/sites/Minerva/aboutERM/BrandIdentityPictures/ERM