15 Replies
Alyssa Gomez

Hi there Keith!

Storyline does have a ruler feature that you can enable in the View tab, but it doesn't function like PowerPoint's ruler does.

Have you tried using a bullet symbol instead? That will give you lots of flexibility in the horizontal space between the bullet and the text. 



We always love to hear ideas for features that would make using Storyline easier for you, so give a shout to our product team here! Thanks for being a part of this community. 😊

Radosław Kwasek

There is another trick that I found by accident. Turn off the bullets. Set the font size to number when space between bullet and text is suitable for You (the bigger the font size, the bigger the space in pixels). Then turn on the bullets and change the font size to original size. The space in pixels doesn't change, so You can adjust it this way. Turning it off and on again, reset it to normal spacing. This works in both directions and for each paragraph independently.

Ken Seemann

Alyssa,

Is there a way to get Articulate to actually save your settings when using your symbol trick? I'm finding that for each paragraph I have to go in and separately search for and set the symbol and spacing to use as the bullet. Each time I open the bullet menu, the previously selected bullets are NOT saved there as an option to select! So repeatedly having to do this for EVERY paragraph is not efficient.

FYI--I've already tried using format painter. That isn't working correctly either. As far as I can tell, the best it does (and even this is spotty--sometimes it works and others it doesn't) is select the same font/size. Bullets are not painted nor are indentation.

Thanks!

Ken

Sue Ascher

Hi, I've been trying to use the hanging parameter in the text paragraph window in Engage, click OK - and nothing happens. When I reopened the text paragraph window, it reverted to the original settings, which create a way too large space between the bullet and text. Any ideas of why the new setting don't 'take'?

Thanks!

Leslie McKerchie

Hi Sue,

Thanks for sharing your file and letting us know that you were using Engage 360.

I took a look at your file as well as created my own and I'm certainly seeing the same behavior.

I've reported this issue to my team as a possible bug.

I wanted to share some information on how we define bugs and how we tackle them when they occur.