States display in Chrome and IE, but not in Firefox ...

Hi

I've created a course with states on some of the objects that show a tick when the learner has visited that part; the ticks display fine when the course is viewed on our VLE in Chrome and IE, but when viewed using Firefox the course works OK but doesn't show the ticks when the section has been visited.

Am I missing something?

Thanks, Jane :-)

8 Replies
Alyssa Gomez

Hi there Jane! Do you know if you're viewing the content with Flash or HTML5? Here's a list of supported browsers for each format. 

Also, where is your published content hosted--a web server or LMS?  You'll want to make sure to upload your published output to it's intended environment to test it properly. 

Jane Moore

Hi Alyssa

I used the LMS option when publishing the course and the Include HTML5 output was ticked. It's uploaded to our LMS [MOODLE] and the ticks work fine in Chrome and IE, but not in Firefox. It's not too much of a problem, but I just want to know if I've missed something.

Thanks

Jane :-)

Alyssa Gomez

Hmm, that's interesting. Thanks for that update. If you'd like us to do some testing on our end, you're more than welcome to share your file with us. You can attach it here in the thread by using the ADD ATTACHMENT button, or you can send it directly to our Support Engineers here if you’d prefer to send it privately. They're available 24/7 to assist!

Wendy Farmer

Hi Jane

I published your course and uploaded to Scormcloud and using FF and Chrome found the same behaviour.  The ticks do not display in FF but do in Chrome

This may or may not help you, but I removed the ticks from the visited state and changed the visited state colour to green and this appears to work in both FF and Chrome - may be a workaround for you to indicate visited state if support can't work out the issue.