Step-by-step slides not applying Slide Master design

Hello,

I have inserted a screen recodring into Storyline, the recording is Step-by-step slides. When I do this, the Slide Master designs I have created are not applied to the Step-by-step slides even when I click "Rest Layout".

When I insert the same recording as a Video on a single slide, the style is applied. Why is this? I would like the designs from my Slide Master to be applied and it isn't.

I know I can't adjust the dimensions of the Step-by-step slides so is there something I'm missing?

I've attached the .story file if anyone could take a look I'd be really grateful.

Thanks,

Liam

3 Replies
Christine Hendrickson

Liam,

On the slide that contains your Word screencast images, right-click within an empty area of the slide and select "Format Background". Uncheck "Hide Background Graphics". In doing so with the file you attached, I'm able to see the designs from your Master. Does this work for you?

Let me know how it turns out!