Story File - Contents not visible

Hi, 

I have a story file and its contents are not visible (Though they appear on the timeline of the Story.)

When i tried to save the pictures on the slide using "Save as picture" the pictures were blank. 

Also, the template of the Slide itself is missing in the slide. 

The slide is complete blank. 

I tried to resolve the issue by re-installing the Articulate Storyline, but it didn't help.

5 Replies
Dennis Hall

Hi Ninad:

Are all the eye icons to the left of the timeline open or closed?

Are the images .png files? Is yes, how many images are there?

When you say the slide is a complete blank, are you describing this while viewing in Storyline, or published, or preview?

As for the template, have you right-clicked the slide thumbnail to the left to ensure you have the correct master slide selected?

Best Regards,

Dennis Hall

Mirko Brandi

Dear Ashley,

I have the same problem of Ninad.

I don't konw why, but it's impossible to see picture/image in the storyline project (please, look the image below) and also in the published project.

I have inserted the pictures, save anche close the project. After I have re-opened the project, I can't see the pictures, I find only a transparent object. In the timeline the name of the picture is correct, but I see only a transparent object.

I have tried also to use "change picture" and re-insert the picture but doesn't work (only works few times).

Moreover, using "save as picture", I have again a transparent image in the desktop, so maybe, it's not olnly a problem of visualization.

Pictures are PNG file (but as Ninad reports, the probelm is the same with Jpeg files), and a lot of these with not very large dimension (100 kb, 300x300 pixel).

How I can resolve this issue?

Thanks

Ashley Terwilliger-Pollard

Hi Mirko and welcome to Heroes!

I'm sorry to hear that you've experienced the same behavior as Ninad in this thread. Did you try importing the Storyline file into a new file?

I've seen a few other instances of this and when the files are shared with our team it's not something we're able to reproduce to report to our QA team. Have you experienced this one on particular file or is it happening on a number of files? If you'd like to share one of the problematic files with us we're happy to take a look. 

Also, it's worth checking that you're working with all local project files as described here. Working on a network or USB drive is known to cause erratic or unusual behavior.