7 Replies
Christine Hendrickson

Hi Amar,

I'm very sorry for the delay. Most of us were off of the forums for the holiday.

Are you still having trouble with saving the project? 

If so, please make sure you're working with and saving a local project:

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names (this includes spaces and underscores).

Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in the following Microsoft article.

If you are working locally, please make sure you're using the most recent version of Storyline. To find this information, click on "Help" and "About Articulate Storyline".

If you're not running version 3 (1305.2012), please download and install the update using the link below:

Articulate - Storyline Update 3

If you're already using the latest version, or if installing the update doesn't help, please let me know.

Thanks!

Amr Zaghloul

Dear Christine,

Thanks for your clarifying, I followed all of your instructions about updating, naming and paths.

I'm working now on another project, but the problem is still running.

I tried some of my friends computers who are working on articulate storyline, but the problem didn't be solved.

They told me that this issues occurs with them from time to time; and they don't know the reason, they just try to save for many times until it accept saving.

Kindly Christine if you have more solutions that may fix this issue.

Best Regards.

     Amro

Russell Still

I do recall having this exact problem back during the original beta test period. Unfortunately, I can't remember the exact workaround. It was not something obvious such as using an invalid name or working off the local disk. Try saving it under a different filename, and if that doesn't work, try saving to a different subdirectory. I only had this problem with large project files. Sorry I can't be more helpful.