Storyline 1?

Good day all...  Just had a potential contract in which the individual needed me to use SL1, because of connection and linking issues w their LMS.

I've used SL1 before, and it's still on my machine for "just in case" situation like this one.

However, when I start it up, I get an error message telling my to update Flash in my browser, and MS IE opens on my Win 10 machine. When I get to the Adobe page, I'm told that I don't nee to update Flash as it's already activated.  I checked the plugins setup page and it is activated.

I'd rather not use IE but will if I have to...

Would any one have a suggestion for a work around so I can open SL1?

Thanks all...

Michael

2 Replies