Storyline 1 and Flash issue

I seldom use Storyline so am still on version 1. However, when trying to use it for a small educational project (I'm retired and do a few volunteer projects for a local elementary school), it now asks for Flash 10 or higher. I followed the link and upgraded to Flash 17! I think I had a version higher than 10 before but didn't double-check. Anyway, I still get the same error message, so I tried and installed a second time (Flash) and still the same error message. Suggestions?

3 Replies