Storyline 1 doesn't work! Help me!

Hi guys,

I have a big problem: Storyline doesn't work anymore! Yesterday I installed the latest version of Adobe Flash Player, and then I wasn't able to open Storyline... If I click on a Storyline project, there's a window telling me "Flash Player 10 or higher for Internet Explorer is required to run Storyline".... But I've got Flash Player 20!! I really don't know what to do.. Maybe by pc is too old, but I can't change it at the moment.... can you help me? Thank you very much! I'm desperate, I can't work without Storyline! 

8 Replies
Ali Goulet

Hi Linda!

Sorry for the trouble you're experiencing, sounds like you've run into a known issue. This issue was fixed for Flash Player 16 and later in Update 8 for Storyline. Please see this article for details. You can download the latest update for Storyline 1 here.

If you also have Articulate Replay, you should install its latest update as well.

Let me know how that works for you!

Christie Pollick

Hi, Linda -- Thanks so much for the screenshot of the error you've shared; helps a lot!

The Installed Version of the Application Could Not Be Determined

When installing a software update for Articulate Storyline, you may encounter the following error message:

"The installed version of the application could not be determined. The set up will now terminate."

Here's how to fix it:

  1. Uninstall Storyline.
  2. Install the latest version of Storyline.
  3. Reboot your computer

Hope that helps, but please say the word if you need additional assistance!

Linda Tartaglia

Hi everyone! I uninstelled Storyline and the re-install, but nothing's changed... when I try to open Storyline, there's always the same message "You need Flash Player 10 or higher"... But I have the latest version of Flash Player!!! Whyyy? I need Storyline so much :( I can't work without it!

Christie Pollick

Hi, Linda -- Many thanks for your reply and so sorry to hear that issues persist! My next suggestion would be to uninstall Flash Player via the steps in this link, and then reinstall to see if you find improvement. If issues continue after that point, I would recommend that you reach out to our Support Engineers directly for additional investigation.