StoryLine 1 Requesting Flash Player Update to 10 or better.

When I try to access my Storyline package from the Thumbnail on Windows 8, prompted to upgrade Flash Player in Explorer to 10 or better. Checked my system and I have a later version (11) that is enabled. Active X in disabled as required. Is there a glitch with the Storyline software to fix? 

2 Replies