4 Replies
Katie Riggio

Hi, Mike Stewart! Hi, Mike Scott!

Mike Stewart: Phil's right. Storyline 1, Storyline 2, Studio '09, and Studio '13 require Flash to operate, so these legacy apps won't work in the new Flash-free world. More details here:

Mike Scott: You're spot-on in that you can upgrade a Storyline 1 course to Storyline 3. Here's how. Could you walk me through what you're seeing happen during preview after going through the flow?

If you could share one of your courses, I'm happy to upgrade it on my side and report back. If that sounds like a plan, simply use this private case link.