Storyline 2 - Problems publishing

Hi all,

 

Installed 30 day free trial yesterday and have 2 issues with publishing.

Issue 1 - when publishing to word the slide text does not show up on the screen shots?

Issue 2 - when publishing to the web it gets to about 75% complete and then just hangs for hours! I ended up having to force the programme to close.

Can anyone advise? Module is attached.

11 Replies
Wendy Farmer

Hi Louise

Issue 1 - took less than 60 secs --> here is the zipped word output - all content seems to be there

Issue 2 - took less than 2 mins to publish @25MB...I can load it into a dropbox account if you want but it is too big to load up here.

I'd look at both of these links for more info

Erratic behaviour SL2
https://www.articulate.com/support/storyline-2/unexpected-or-erratic-behavior-in-articulate-storyline-2

Repair SL2
https://www.articulate.com/support/storyline-2/how-to-repair-articulate-storyline-sl2

Cheers

Wendy

Louise Greenhoff

Hi, yes im using it in the same was as I used Storyline 1 but it doesn't like that file. Works fine on another file but find it strange that Wendy could publish ok?
Tried to reinstall running as admin but only gave the option of unistall?
Unistalled, rebooted, downloaded again but still issues on that file so not sure what to do next.
Will try again with other files tomorrow and see what happens...

Sent using Boxer

Leslie Shapiro

Just adding my experience in case it's helpful to anyone else. I was having the same problem with the publish "hanging" at about 75% for Web html publish. I had just updated Storyline, so double-checked I was publishing locally; still no help.

Then I closed the program, reopened it and tried again, and all was well. (When in doubt, try the obvious, I guess!) :-)

Jewel Smith

I am getting this message when I try to publish. can anyone help?

" Unable to publish to Articulate Online"

" A problem occurred while publishing to articulate online. Click the more info button for troubleshooting info"

 

That wants me to check time zone and everything is ok there.

 

 

 

 

 

Indrani Sen

Hi Leslie,

This is what I did:

 1. Restarted my computer

2. Uninstalled Storyline 2

3. Reinstalled Storyline 2

4. Restarted my computer

5. Opened a new project, and imported slides from existing course.

6. Saved the new project.

7. Published it.  And still got this error.

I am stumped.  Is it the fonts that is causing it.