12 Replies
Leslie McKerchie

Hi Mary! 

I have not seen this issue reported and I am not having any trouble either.

Are you working locally? Are you having trouble with just this project or projects in general?

If it's just this project, you may want to consider a new project, but if it's SL2 in general, then perhaps a repair is needed.

Again, be sure that you're working on your local drive.

Mary Ward

I've had this happen twice.  The first time, I had a custom size HUGE page, plus, when publishing in Word, I choose the Large Picture of Slide option.  I think I just choked the system.  I corrected these two things, and re-published to Word with no problems.

The second time this happened, I was using an different Title master template than for the Slide master.  Once I updated all slides to use the same template format, I re published to Word with no problems.  What is TREMENDOUS about Storyline 2 is that a backup is auto created!  You can just delete an unresponsive application in Task Manager (to shut down Storyline) and use the back up file....wow.

Ali Goulet

Hey Adam!

So sorry for the trouble-- I'm happy to help here. 

Since this thread is a little older, let's start from scratch. I have a couple questions to help nail down the cause:

  1. What version of Storyline are you using, and are you running the latest update for your version?
  2. Is this happening with any file you attempt to publish to Word, or one file in particular?

Let me know and we'll go from there!