Storyline 2 Screen recording audio

I use the Screen recorder in Storyline 2 to create a lot of my job based guided learning examples. I record my audio as I create the screen recording and then use the Insert Video on a single slide option.

On my last two projects,  some of my audio is gone....and the dead air is for ~ 28 seconds on both....for no apparent reason. I've used the Edit Video option but can't see what the audio is doing.

Has this happened to anyone else? 

Any suggestions aside from using the Trim option?

Any assistance or advise is greatly appreciated

 

Thanks

Jane

 

3 Replies
Ashley Terwilliger-Pollard

Hi Jane,

It's certainly weird to have the audio on both of those cut out for about the same amount of time. How long were the screen recordings to begin with? There is a time limit of two hours for a screen recording. It's important to note, that the longer the screen recording the more memory it uses, and the potential for other things to run slower.  So perhaps you're getting close to that or having overall memory issues with the recording of your Storyline course. 

Did you also confirm that you're working on local project files? Working off a network drive or shared drive is known to cause issues with latency and odd file behaviors. 

Jane Schleisman

Hi Ashley,

Each project is ~ 17 minutes long. One the first project, it happened at ~ minute 15 and I was made due by trimming off the end and substituting static slides. On the second project, it happened at minute 4 so it's not as easy to fix. I'm following best practices for content creation (burned royally from my Presenter 13 days) and never create on a network or shared drive.

It's very peculiar and had never happened before last week. I'm not sure if the 28 second time frame is a coincidence or not...but it's maddening. I may have to start using Camtasia if I can't trust Storyline 2's screen recording, which is unfortunate because I really don't want to.

Thanks

Jane

NOTICE: This message (including any attachments) is intended for a specific individual and may contain information that is either confidential or legally protected. If you believe that it has been sent to you in error, please reply to the sender that you have received the message in error, then delete it. If you are not the intended recipient, you are hereby notified that any retention, dissemination, distribution, or copying of this communication is strictly prohibited. Thank you. EMC071856

Ashley Terwilliger-Pollard

Hi Jane,

First, I wanted to let you know that responding via email includes your signature here. You're welcome to edit the post to remove that information if you'd like, although it looks to be just including your "confidential" message from your signature.

As for the screen recording behavior, it certainly sounds unusual and since it just started happening and you already confirmed that you're working on local project files, I'd want to know if you're aware of anything else that changed in your system within the last week. You could look at repairing Storyline as well and ensuring you're on the latest update. If you can continue to experience the issues with new screen recordings I'd also want to get you working with our Support engineers so that we could take a look at anything else that may be occurring in your system set up.