Storyline 2 slide auto-numbering and scorm reporting

My slides are in one scene and the auto-numbering does not reflect the order in which the user encounters them. I know that the triggers control the order for the user, not the slide auto-numbering. My problem is when the answers are reported into Blackboard with SCORM, they are out of order, because they use the auto-numbering. I have been unsuccessful finding answers on how to change the auto-numbering. I have tried changing the trigger order and changing item layering on the timeline. I have attached my quiz template.  I'm worried there may be some bug in there because I started the project in Storyline 1 and at first I was working on a file on a network.

2 Replies
Daniel Sposato (Philly)

I  checked out your course example and added a possible solution for you.

First disable auto-numbering as this will create a numbering option right inside of the interface.

At the bottom of your Master Slide Layout I added what you see in the following image. "Number total" in the image can be changed by you to whatever the total number of pages you have end up being.

You can then increment "%Numb_Slide%" by 1 on whatever slide you wish by putting the following simple trigger on a slide that you use this Master Slide Layout on.

In the triggers view you can just copy and paste it to a slide you want to increment the count on. If you don't want it to increment, simply don't include the trigger on the slide.

Let me know if this works for you.  =)