Storyline 2 - two problems

Just tried to re-open a Storyline 2 file I've been working on and get the error message: "The project "Storyline" is locked by another process."  No indication of which process or any helpful info at all.  Tried rebooting computer and still get the same error, basically preventing me from opening my .story file.  Anyone know what's going on here?  I saved the file on my C: drive so that shouldn't be the problem.

Also, on quite a few occasions, also with SL2, I've tried publishing a file and the application freezes.  I just have to close it on my Task Manager and try again.  Why is this occurring so much?  I'm using the trial version until my office can sort out the finances for buying the software.  Is this stuff related to the trial version?

thanks

TS

29 Replies
Emily Ruby

Hello Terry,

This issue has come up before. See here.  This should have nothing to do with the Trial version as Nancy stated.

Rebooting and working locally are the best things to start with.

Some automated backup programs and file sharing programs can momentarily lock files. If you continue to encounter this error message, reboot your computer and temporarily disable all backup and sharing programs. If this resolves the issue, re-enable the backup and sharing programs. If the issue occurs again, ask the application vendor(s) how to exempt your Articulate files, so they won't become locked.

You could try the steps shown here if you continue to see this behavior.

Merridee Arthur

Hi There,

I have come across this thread and I'm having the same issue. I have tried all suggestions on this thread and others with no success.

1. I am working locally with file name within the naming limits

2. I have uninstalled and reinstalled SL2 several times

3. I have followed the additional steps for the .NET and also reinstalled Flash

4. I have tried importing from the file and this also won't work

I have spent several hours trying to access this file and I am at my wits end, someone please help.

Thanks in advance

Merridee

Ashley Terwilliger

Hi Diane,

Have you already gone through the troubleshooting steps mentioned above in terms of working locally and looking at repairing your install of Storyline? If so, are you able to open a brand new blank Storyline project and it's just this one that is problematic? Are you able to open the back up version created for SL1? 

Maria Campos

I hope my reply can still help someone, it was really simple in my case to solve this, I wish I knew it from the start.

I got the message "The project "Storyline" is locked by another process." when I tried to open the project I was working on when SL2 crashed. I rebooted, then I un-installed, rebooted again and re-installed SL2 and it still didn't work. I tried to import the project to a new file and it still didn't work.

Then I changed the name of the file and ta da!! I was able to open it and I saved a new copy with the original name.

Hope this works for you too.

Ashley Terwilliger

Hi Michael,

Do you have this issue on just this particular project, or a number of projects? This thread is a bit longer, but you'll want to confirm you're following the steps mentioned above to work on local project files and use the latest update of Storyline 2 (Update 7 now). Additionally if it's this one project, I'd look at doing a save as, and then seeing if you're able to open the file either from the right click menu as you mentioned or where it's saved on your desktop or in a folder by clicking on the icon. 

If you're seeing this behavior across all your projects, you'll also want to look at conducting a repair of Storyline. 

Leslie McKerchie

Hi Greg!

Glad that re-naming the file was able to assist you in this case. I've seen you post a couple of places and it seems that you may be having problems across projects.

Are you utilizing the latest update to Storyline 2, which is now Update 7? If so, have you conducted a repair of your software to alleviate issues?