Storyline 2 Update 5 - Zoom Feature Bug?

May 14, 2015

I downloaded Update 5 for Storyline 2, and am now encountering issues with the Zoom Picture feature I have applied to many graphics in my course. 

Before the update, I would jump to a slide where there were graphics that I could zoom on if I desired. I could then click the Next button to navigate to the next slide.

After the update, when I am on the same slide and click the Next button, the graphics disappear, as if there is some trigger attached to the Next button causing them to go to a hidden state. Only after all the graphics with the Zoom feature are in this hidden-type state am I able to navigate to the next slide by clicking the Next button again. In other words, if I have 2 graphics on a slide with the Zoom feature, I have to click Next 3 times before I can navigate to the next slide.

I've attached screenshots to show the Before state, what happens to the graphics after clicking "Next" and the triggers and graphic states for one slide as an example. 

Please help! 

23 Replies
Christie Pollick

Hi, Kristin - 

Thanks for the update, and I am glad to hear you found a workaround. Could you maybe try a few things to see if we can rule out some common issues? Please make sure you are working locally as described here, and you may want to try importing the file into a new file. If you are still having issues, you might want to try to repair Storyline to address this behavior. And you are welcome to share your file here if you would like us to take a look. 

Kristin Kushner

Hi Christie,

Thank you for the reply! I have tried the above and am still experiencing the issue. I had a colleague create a new project and apply the "Zoom Picture" feature to a graphic with the "Grow" Entrance Animation and the same issue occurred on the different machine.

I'm wondering if you could try the following to see if you get the same?

1. Create a new project with 2 slides

2. Insert a graphic on the first slide

3. Resize the graphic to a smaller size and select the Zoom Picture feature

4. Apply the "Grow" Entrance animation to the graphic

5. Preview the scene

When you click "Next" on the first slide, instead of navigating the second slide, the graphic will disappear (but the Zoom magnifying glass will still be there).  Thank you for looking into this!

Christie Pollick

Hi, Kristin - 

I followed the steps that you outlined in a test file, but unfortunately, I was not able to replicate the issue. During Preview, I was able to click Next both before the zoom and also before and after the Grow animation came in, so if you could provide a test file here for me to take a look at, I might have a more clear understanding of the behavior your are seeing. Additionally, are you seeing a Zoom magnifying glass (or a Zoom icon)? I am not seeing that in my test file, either. I'm happy to check out what you can post, or if you would be more comfortable, you are welcome to Submit a Support Case

Kristin Kushner

Hi Christie,

Thanks for trying the steps. I am still having the issue, so I have attached a sample project that illustrates it. I am seeing the Zoom magnifying glass (Picture Tools > Format > Zoom Picture).

Curious to see if you also get the same problem after the Storyline 2 Update! Thanks for your help!

 

Christie Pollick

Hi, Kristin - Thank you for providing your file. I am now able to see the issue, but it seems to be isolated to only the Grow animation, and I am going to file it with our QA team for further exploration.  For a workaround in the meantime, could you please try another animation style and see if issues persist on your end? 

Alyssa Gomez

Hey there Jennifer! Sorry this is giving you trouble. Are you on the most recent update of Storyline 2 (Update 11)? Here's a quick sample file I put together. The image in the sample file has a Zoom entrance animation. The only animation that is known to cause issues is the Grow entrance animation. 

If you're still having trouble, could you attach your file so I can take a peek at it? 

Ladd Skelly

I just moved from Storyline 2 to 3 and recently imported a project "in the works." I am having zoom issues when adding a zoom region to the beginning of the timeline. When I preview the slide, the zoom doesn't occur immediately. It displays the slide in full view; then the zoom occurs. It is like there is a pause first before the region takes place. I first noticed this with my existing zoom regions. I have made sure the zoom feature starts at zero. Very strange. Has anyone experienced this issue? 

Alyssa Gomez

Hi everyone! I'm excited to let you know that we just released update 3 for Storyline 3! It includes new features and fixes - check them all out here.

One of the fixes addresses an issue where a zoom region set to start at the beginning of the timeline does not work properly.

This should now be fixed in Storyline 360 and Storyline 3.

Here’s where you can download and install the latest version of Storyline 3. Let me know how you make out!