Storyline 2 + Windows 10 virtual machine = no response.

Hi,

I have a mac and so installed a virtual machine using Virtual Box in order to install Storyline 2. Unfortunately I have a major error, so major it doesn't give me any error messages!

I have successfully installed Storyline and run it fine, and when I click on the Storyline 2 launcher, no matter if its run as admin or not, the programs only response is to flash up in the processes in task manager and then disappear again. On screen I get the Windows loading icon then nothing - its as if I never clicked on it. 

I have so far tried the following - 

run as admin
run on backwards compatibility
install on Windows 10 home
install on Windows 10 pro
remove all antivirus and firewall stuffs
launch the secret admin account and install

Can anyone help? Anyone experience this issue to? The only option for me now is to rebuild for the third time this week as Windows 7 instead of 10!

Thanks in advance :)

4 Replies
Aly Mac

Hi Ashley,

Thanks for your reply. The Virtual Box install runs Windows 10 absolutely fine, so if its not yet supporting it then it seems to be doing a good job so far. The only thing that doesn't work is storyline 2, storyline (the original) works just fine as well, so does every other program i throw at it...! 

The weird thing is that it doesn't even give me an error or response of any kind which means its failing to launch. I fear the only option is to rebuild again to windows 7 which i know its worked on, but it seems ludicrous to downgrade the OS over one program. 

So i'm guessing you have never come across this issue before?

 

Ashley Terwilliger

Hi Aly,

I haven't come across it before - but if Windows 10 is not supported yet, it could be impacting other programs or installations...so just a thought of something to check into. 

You can download Storyline 2 Update 7 from here and if you haven't already you could try going through the repair process as well.