Storyline 2 won't recognize Engage

Engage (13) is installed and working fine but Storyline keeps telling me that "To edit and Engage interaction, you must have Engage installed on this system."

I already have an Engage interaction built into my Storyline project but can't edit it from within SL or import a new Engage interaction (i.e. just trying to replace the old one with the edited version. Tried restarting my system, no effect. THANKS for your help!

1 Reply