Storyline 3: Cannot apply the layout of feedback master

Hi everyone!

I have been recently  struggling with this issue and cannot find a solution - after editing the feedback master I can see no changes on any layer - the changes do not appear automatically and they do not appear, if I apply the layout to exact layer.

Details: I have deleted all the possible placeholders on feedback master, on every layout, but there are still placeholders with the text on each layout on the slide. I thought that it happened because of the text for each feedback in the form view, but if I delete the text, the whole layer dissappears (e.g. Try again layout).

What I need: I need to see the changes made on feedback master on the layers in project.

Can anyone suggest any possible solution?

Thank you in advance!

 

 

6 Replies
Katie Riggio

Hello Irina,

Thanks for walking us through your experience. I'm happy to help!

Goal: Apply new feedback master layouts to layers 

✎ Note: By default, slide layers in Storyline are based on your feedback master's blank layout. 

Here's how to change the layout for any layer:

  1. Select the layer you want to change in the Slide Layers panel.
  2. Go to the Home tab on the ribbon and click Apply Layout
  3. Choose a layout from the feedback master.

Quick recording of these steps in action on your test slide 📹

Give that a try, and let me know if that helps!

Irina Chekhova

Hello, Katie! Thanks a lot for your video!

I can apply the classic layout too, it also works, but I need the modern style. In fact, I have changed the modern style feedbacks so that there should be no text at all, only the little image and a button and no text (see the attached picture), I try to apply it to my layers from the Home tab, but it still does not work :(

Vincent Scoma

Hi Irina,

Thank you for sharing those details! 

After reviewing the file you shared, I am having a hard time recreating the issue. When I opened the file in Storyline 3, I can see that the Modern Feedback Master has been applied and that the only text that appears are the text boxes that were applied to that layer. I checked the Feedback Master as well, and there is no text appearing either. 

As an example, here is what I am showing: 

If you can share a screen recording of the issue, that would help out greatly! 

Walt Hamilton

Irina,

Feedback masters are particularly nasty about being customized. No matter what you do, they have built-in orders to include those text boxes and buttons on your quiz feedback layers. But just because they put that stuff there, doesn't means I have to look at it.

It works best if you start with a new master.

One the master layout, delete everything you don't want. Then on the quiz feedback layers, move the things you don't want off the slide. If those text boxes aren't present, they will be generated when a new layer is created. See the video, where I did the steps to the Correct layer.

Irina Chekhova

Hello, Vincent! Thank you for you attention to my issue!

"the only text that appears are the text boxes that were applied to that layer." and that is a problem - the layouts I applied do not have any text box. Moreover, I have unticked the "Title" on Master slide and each of the layouts, but the title still appears.

I do not want to see any text on the feedback layouts at all - the icon and the button only, that's why I deleted all the text boxes on the Feedback Master. However, after I apply the layouts with no textbox to my layers I can still see the text. I can delete all the text boxes on my slide manually, but I plan to create a lot of courses and will lose plenty of time editing every layer this way. Hope you can help!

Hi, Walt!

Thanks for the lifehack - that's pretty unusual solution! But will the moved out objects ruin the course in LMS system somehow?

I have found 2 personal workarounds:

1. To work with the Form view on the slide (have to open it anyway to set the qiuz parameters) and type space as a feedback message.

2. To open the Player settings -> Text labels, search for, for example, the "Incorrect feedback title" in Buttons/Messages column and type the space in the "Custom text" column in the same row. Then the text boxes will still exist, but finally I see no text. And player templates can be downloaded and applied to any project, so it can be a bit faster. But I still want it to be easy, that's what Feedback Master exists for.

Walt Hamilton

Irina,

Those are text boxes, and don't affect the LMS. People have been moving things off the slide since the days of SL1 without negative consequences. I set my only feedback master this way, and never have to touch the individual slides. The drawback with your methods is that #1 still has to be done on every slide, and  both leave the blank place holder on the slide. It doesn't show to the learner, but it bugs me personally.