Storyline 3 errors - "The process cannot access the file [filename] because it is being used by another process" and more

Help, please!  My coworker has had this issue many times, but this is the first Storyline course I've had trouble with. I'm working in Windows 7, from my local drive, using Storyline 3. My course has no videos or large assets. 

I am in the habit of saving regularly, but starting yesterday, I get this error when I save:

Storyline then makes a new copy of the course with a new number at the end of the filename (How to Use WebEx 062020182), even when I click the cancel button.

When I try to save again, I get this error:

If I click overwrite, I get this errror:

I'm ending up with 20+ versions of the course every couple of hours. I've seen similar issues posted in this discussion group, but none with exactly this error.

My coworker has been getting these same errors ever since she got Storyline 3, and thought that's just what Storyline does, so she never looked into fixing it. 

I can't install updates myself, without requesting a help ticket from our IT department, and I can't remove any .NET files either. If I request a re-installation, the IT department will install the original version of Storyline 3 they bought in May 2017, because that's the file that was approved for purchase. 

Any ideas to fix this? The time it's taking to manage all of these versions is really adding up, and my drive gets filled up and slows down my whole computer if I don't take time to delete past versions.

33 Replies
Steven Roberts

Teresa,

I did get it solved but not at all like Phillippe did. I tried looking at
the backup programs and could not find any help there. On our computers we
have a C drive, a D drive and an E drive. I started using a different drive
to store the files and that resolved the issue. Instead of having them on
the C drive, I started using the E drive and that took care of the issue. It
may have been that the C drive was getting too full but when I saw that we
actually have the other drive in the computer I moved all my Articulate
files there and the issue stopped. I cant tell you exactly why, but it
worked.

Steve Roberts

Director, Teamworks

805-570-7713

P.O. Box 574

Buellton, CA 93427

www.Teamworksetd.com

Leslie McKerchie

We do recommend working on your local drive, but I'm glad that you were able to get back in working order and I appreciate you sharing an update here, Steve.

It looks like your email signature came through when you replied via email. You can remove that if needed by clicking ‘Edit’ beneath your response. Here’s a quick Peek video if you need help.