Storyline 3, issues with playing on ipad pro

hello

I have updated to the latest version of storyline 3 and have published my first module for testing since doing this.  It works absolutely fine on the PC but when I go to launch it on the ipad in our LMS, I get a black screen with the filename then a continue button which when pressed takes me to the first section - bypassing my introduction slides.  I usually publish HTML5 with flash fallback.  This didn't happen before the update so I am wondering if it has something to do with it?

Any idea why this is happening?  Is there a workaround?

Many thanks

Amanda

2 Replies
Ren Gomez

Hi Amanda,

Thanks for reaching out, and I'm sorry to hear you're running into this issue! I haven't come across a similar scenario, but you mentioned this same course was working well for you on the iPad before the update?

If that's the case, we'd like to take a look at your file and see if we can replicate the issue. Feel free to share it using the link below!

Amanda  Gunning

Hi Ren

Many thanks for the offer of help with this.  I think I have worked out what the issue was and hope I have fixed it by using the prompt to resume functionality.  It threw me as the initial launch page was different on the ipad and our tester had reported the black screen appearing several times on launch before she could get in but it worked fine on the pc.  With the prompt to resume button selected, on the pc you see a pop up box asking if you would like to resume where you left off but you don't get this on the ipad when replaying you see a black screen with start and continue buttons. Fingers crossed this is what it was.