Storyline 3 - Recording your screen captures more than capture area

I have repeatedly had problems recording software demos using the record your screen function. I have had to use Camtasia to record demos then stick them into S3, which is not the preferred method (camtasia doesn't have the same issue). I select the screen size the same as my storyline file and it records as shown in the attachment. I have also tried to record in full screen and it still captures more than the given screen selected. (yes I have 2 monitors) In the past restarting the computer and reopening S3 has resolved the issue with adjusting the display settings. Currently I am unable to successfully record my screen

 Using most current storyline - 8 3.8.20838.0

Display Resolution - 1920X1080

Recording size - 1440 X 800

Nvidia Quadro M1000M  on Win 10 64bit

1 Reply
Lauren Connelly

Hi Jeremy!

It sounds like you've run into something similar described in this discussion. 

Thank you for including the settings of when this occurs! You'll see in the discussion I've linked, we need to look into the Window Display settings and making sure Storyline is being opened on the primary display rather than your second monitor. This is specifically for screen recordings.

To check the Windows Display settings, simply follow these steps:

  1. Right-click your desktop and select Display settings.
  2. Click the Display tab in the upper left corner of the window that appears.
  3. Under Scale and layout, select 100% from the drop-down list.

Please keep me updated if you are still seeing an issue with the "Record Screen" feature.