Storyline 3 slider issues and crashes

Hi All,

I'm having a terrible time with Storyline 3 crashing every time I try to copy and paste pictures from one slide to another. Storyline 2 files won't upgrade to 3 if there are any characters in them, and the sliders behaving really strangely.

Is anyone else experiencing issues with Storyline 3?

 

7 Replies
Richard Hill

I and David Charney have posted about the sliders, and they are now working on that issue.  I have also noticed that preview is extremely Sloooooooooow in SL3 and I just publish now. However, I was not aware of issues like the ones you've had with characters and images, but will post again if I do.

Alyssa Gomez

Hi Phoenix, I'm so sorry you're running into these roadblocks! We want to get you up and running smoothly with Storyline 3 as soon as possible, so let's nail down why this is happening. Can you help me with a couple of questions? 

If everything checks out there, follow these steps to fix erratic behavior, then reach out to our support team if you're still getting stuck. They're rockstars, and you'll be in good hands!

Patricia de Souza

I too have had huge problems with SL3.... I have been trialing SL3 for the last 2 weeks and it has crashed more times in just 2 weeks than SL2 has since I have been using it (over a year)

It started occassionally when i copied and pasted images, but now when I try to preview or try to publish it crashes every time... so I cannot progress with my project and as I have done 2 weeks work on it in SL3, I cannot go back to the SL2 back up version without having to redo 2 weeks of work!

I have tried uninstalling and reinstalling, my project is on my local drive.....

I am now waiting for support team to get back to me! :(

Ali Goulet

Hey Patricia!

I'm so sorry that you've had to deal with all those issues using Storyline 3. That's definitely not what we want to see happening. 

I see your case has been escalated and one of our Support Engineers will be reaching out to you directly via email to investigate this further with you. I'll be keeping an eye on your case, too.

In the meantime, I have a couple suggestions for you to try:

Keep me posted, and thanks for letting us know about this. I'm sorry that it's slowing you down! 

Patricia de Souza

I think I may have found the issue - I had  used some java script to print a certificate (using an Owen Holt tutorial)  - looks like SL3 got its Knickers in a twist over the Javascript (it had removed the actual script from some of the Execute Javascript triggers, and I couldnt delete  these  triggers)

I started a new project and imported the slides, removed all the Javascript triggers by changing the trigger to something else before removing it and then reentered the Execute java script triggers and scripting; it seems to be working ok now......except for the Preview This Scene function which is not! (but I can do without this for now!!) - preview this slide and entire project is working, as is the Publish function.... so I can at least continue working on my project!

Ali Goulet

Thanks so much for the detailed update, Patricia. I'm glad you were able to figure out the culprit here- awesome sleuthing skills! 

I've updated your case with these notes too, so our support engineers have all the details in one place. If you'd like to send in the new copy of your course to your case, you can do so right here. That way we can take a look and see what's happening with that Preview this Scene issue you mentioned. 

Thanks again for popping in here with that update!