Storyline 3 - Text Entry wont accept focus correctly

 

 Hi gang,

 

I have a screen recording that requires the user to type something into a text entry field and press the [TAB] key to move on.

 

 

That works fine, but I have added a layer to show if the user accidently loses focus on the text entry field by clicking somewhere else by mistake (by default it’s active when the slide loads).

Before Layer pops up

 

After Layer pops up

Now the user is instructed to click on the text entry field to re-focus it (new layer) and then type, the problem is when you click on the text field it is active for about half a second then it automatically loses focus thus calling the layer to show again, at the moment the user has to quickly double click the text field to prevent this (which is not what is required in reality).

 

I have had the same setup in storyline 2 with no problems, any advice?

 

Also I have had a number of issues like this, is there a direct e-mail I can send this information too and get a response quickly?

I expect it’s either my install (although I have checked my problems on multiple computers) or storyline 3 is a buggy mess.

 

Thank you

 

 

2 Replies
Alyssa Gomez

Howdy, James! 

Thanks for popping back in with an update. It sounds like you were able to resolve the issue by removing objects from the tab order, is that right? 

If you're still wrestling with that file, I'd be happy to take a look at it. Feel free to attach a slide or two to a new reply here. 

And since you asked about the best way to get fast support, you have a couple of options!

  • You can always post your question here in the E-Learning Heroes community, and one of the staff or another community member can chime in to help.
  • If you would rather work privately with one of our talented Support Engineers, you can open a case here.