Storyline 3 - Viewing slide has Audio freeze page/infinite loading

Hi, when viewing slides that contain Audio, the page freeze in IE11 and change the cursor to the Articulate loading circle and won't resume. I've troubleshooted for a couple of hours yesterday while trying to find information in these forums but the only information I've got was that it was because of Internet Explorer 11 ¯\_(ツ)_/¯.

When viewing the project locally on my personal computer on IE11, it works fine / plays audio but when viewing locally or on the server of my work laptop that contains security measures, it keeps on loading. Is there a script linked externally or a JavaScript file that needs permission and isn't showing? I often have to input a line of code in my html files to pre-accept javascript for IE <!-- saved from url=(0014)about:internet --> which I'm thinking there should be a file in the publisher that I could edit.

I'm kind of desperate to the point of transcribing all the audio (there are a lot) into text on each slide. I'm wondering if there are any fixes for audio in IE11.

I'll try to eliminate all the technical questions that I see in other forums:

I've tried:

  • Replacing audio files
  • Optimizing audio files
  • Removing audio to isolate the problem (When no audio, the slide can be viewed)
  • Viewing a non-secure network on IE11 works but on a secure server it doesn't(Not sure why)

Information:

  • Both personal and work pc Windows 10 (Latest updates)
  • IE11
  • Storyline 3 (Latest version)
  • Publishing LMS HTML5 only with SCORM 1.2
  • Confidential information - I can't share the storyline file
  • The work pc contains a custom antivirus that IT is maintaining (I'll contact them if you suspect that's the problem).

 

Thanks for any suggestions!

2 Replies
Misha G

Okay I've finally figured it out. My IT department tweaked some settings on our Internet Explorer and removed the "Play sounds in webpages":

  1. Open Internet Explorer Desktop version and select Tools.
  2. Select Internet Options.
  3. Under the Advanced Tab under the section Multimedia, check the Play sounds in webpages box.
  4. Click on Apply, then OK.