Storyline 360: Word Bank Question Issue

Hi! I am experiencing issues with Word Bank test questions, when the user retries the test. On the 2nd attempt, the drag item is blank when it is dropped into the word bank target (see attachment). I changed the "When Revisiting" slide property to "Reset to Initial State" and the issue still exists.

Is anyone else experiencing this issue? Is there a resolution?

5 Replies
Alyssa Gomez

Hello, Amma!

Thanks for reaching out. I tried recreating the problem on my side, but so far I haven't had any luck.

Are you on the latest update of Storyline 360? To check, click the Help tab, then click About Storyline. You should see 3.26.18601.0 in the bottom-right corner. 

If you're already on the latest update and the issue is still happening, we'd love to get a closer look at your file. You can upload your file privately to our support team here, and they'll delete it when they are done troubleshooting. 

Amma Knight

Hi Alyssa: Thank you for responding, I am not using the latest update. I do not update in the middle of projects and I have 2 bigs ones going right now. A user reported this issue a few weeks ago and I was not able to duplicate, so I thought it was a fluke. I updated one of the courses and experienced the issue in testing. Another co-worker tested the course and experienced the issue too.

Amma Knight

Hi Alyssa: I apologize. I missed this response. I was reminded when a user complained about the question not working correctly. I updated my software to build 3.28-18944.0 last Friday. I re-published the course today and I have uploaded the file. Tested it 6 times and I did not experience this issue, so hopefully it was resolved.