Storyline 360: Attached resource is not working

Hi,

I have a Storyline file with two attached resources (PDFs). When viewing the project, only one of the resources is working, for the other I get the message that the resource cannot be found and that I need to make sure the path is correct. When I check the folder story_content/external_files, I can see that only one resource is attached and that is why it is not working.

I have tried to fix this by removing and adding the missing resource again but it is still not working. What am I doing wrong here?

4 Replies
Alyssa Gomez

Hi Ulrika! Happy to help you solve this!

Would you mind if we had a closer look at your Storyline file? That would help us nail down what's causing the problem.

If that works for you, you can upload your file privately to our support team here. We'll take a look, then we'll delete the file when we're done troubleshooting.

Ulrika Holtenäs

Hi Alyssa,

Unfortunately I cannot upload the file since I work for a medtech company with strict rules.
Anyway, I just tried to re-create the file and for some reason both resources work as they should now. No idea what went wrong in the first attempt but now it works again :).

Thanks and kind regards,
Ulrika