Storyline 360 - Audio disappears from timeline after edited

Has anyone else experienced this with Storyline 360?  It's absolutely maddening!  After I do a slight edit to a narration audio file within the audio editor, the file name will continue to show up in the timeline, although the file content disappears.  In addition, if I had a trigger set up to do something after this media completed, the trigger will often also disappear.  In addition, the audio will reappear at an unspecified period of time, so simply reinserting the audio file is not fixing this either.  I think I've got Gremlins in my Storyline 360!  Has anyone else had this problem? Here's a pic of the ghostly timeline - see how Audio 6 shows in the description - but is not there in the timeline with the other audio files.timeline

27 Replies
Alyssa Gomez

Hi Darlesa,

Hmm, that's definitely odd. Sorry your audio is ghosting you! 

First, are you on the latest update of Storyline 360? To check, click the Help tab, then click About Storyline. You should see 3.26.18601.0 in the bottom-right corner. 

Also, are you working from your local hard drive or a network/shared drive?

David Seaman

I have a potentially related issue with editing audio. When I open a project for the first time the first audio track I edit will work fine, but then the next audio track I edit will do what is described above. 

I am doing the same thing as the above author - edit audio track to remove gaps and mistakes - then click Save/Close but get I the "Sorry something went wrong and SL may need to close..." message, the audio track title will appear with a blank timeline bar (same as author above). 

I found that if I save the entire project after each audio edit it won't do this for the next slide, but if I don't it will happen for every slide. 

I can use the Undo function and get the original unedited audio back but need to then save and re-edit, then save and edit then save and edit...

I am using SL360, version 3.26.18601.0 updated 15APRIL19 on Windows 10 Enterprise with 8G of RAM.  Have tried moving the file to the hard drive to eliminate any network issues, but does not help.

I vaguely remember a similar issue with SL2 years ago, an update came out shortly after and it went away.

Thanks

Ashley Terwilliger

Hi David,

Can you tell me if the same occurs on a file that has not been opened/edited while on your network drive? The network/shared drive could have introduced an element of corruption which would carry over even if trying to edit on your hard drive. You could also try importing the existing .story file into a new one to resolve some of those issues. 

Let us know how those tests go! 

David Seaman

Today it started a new trick. I open and edit the audio on a slide, Save and Close the sound editor, it appears in the Timeline with the audio graph as if it saved the edited audio. But I just to review a slide I just edited and there is no audio. Re-opening the audio track from the Timeline in the Sound Editor shows a flatline, i.e. it did not save the track and erased it.

I have already saved the whole project so I can't undo anything.

I just ran through about ¾ of a course doing this, and now I have to re-record all those slides.

Basically I am dead in the water since I can't proceed with any of my projects, and have to re-do several of them.

Not happy, not happy at all...

Alyssa Gomez

Hi, David – I'm really sorry you keep running into this. What a frustrating experience! I don't want you losing any more audio, so I'd like to put you in touch with our Support Engineers. I've opened a case on your behalf. Please send us one of the troublesome files using this link, and our Engineers will take a look. 

Hi, Darlesa – Since you're seeing the same problem, we'd love to have a look at your file, too. If that works for you, please click here to open a case and attach the file to that form. 

David Seaman

Hi Alyssa, thanks for responding. I can't forward the files because they are proprietary and I am not the owner of the content. Besides this is something that is happening in multiple files created on different dates and with past and current versions of Storyline. The issue of the audio appearing and then not being there was intermittent and I was able to find a recovery file that rescued the audio files (whew). I did take a screen shot of that incident if you have any interest in seeing the behavior.
I have tired reproducing the issue by copying single trouble slides into a new project but again it is intermittent and I can't make the same file demonstrate the same behavior. Beginning to think this might be an issue with my local, downloaded software. Found it is less likely to occur if I close Storyline completely after finishing with a file and reopening Storyline. I am going to try to re-download Storyline to see if that fixes it. Thanks again for responding, I appreciate that Articulate wants to help its users!

Leslie McKerchie

Great idea, David. It does sound like something is not working quite right and I know those intermittent issues are the hardest to track down.

This documentation walks through some steps to get your install back to good for you or anyone that may be following along.

Please be sure that you're working locally, typically your C: Drive, with your files and assets as well.

Just reach back out if you run into an issue again or need help with anything further.

Darlesa Cahoon

Just an update on this issue.  I've reinstalled, have done all updates, checked to see if the file was corrupt, am working on my local drive, etc. everything Articulate help recommended.  Now I'm back to having to do more edits on this file and this problem is as bad as ever.  Trying to get this thing launched :(

David Seaman

I've done the same, it helped for a while but it is now doing it again sporadically.

I just don't know when it is going to eliminate audio and not tell me (i.e. looks like it is there in the Timeline after editing but when you play the slide it is silent, when you open audio editor it is a flat line).

Taken to replaying each track after editing so I can click undo before saving and losing it forever.

Slows things down a lot.

Leslie McKerchie

Hi Darlesa,

I see where you reached out and Lea sent you some information to help, but it looks like you did not let her know that the problem was not resolved.

I've added your additional feedback and a link to this conversation with your updated test file so that you can continue working with your support engineer.

Darlesa Cahoon

Thanks yes, I had to move on to other things but now I'm back to this problem.  As none of their suggestions worked, I was hoping updates would help ... or crossing fingers.  I've been struggling through today and found that if I just do one edit inside the software (doing all of my recording and most of the editing in another program now) but if I have to do one little tweak - as long as I save it immediately and then save the file I'm working on and close and reopen I've only lost audio a couple of times today - and was able to bring it back this way.  

David Seaman

I hope that Articulate is working on this issue. I have uninstalled and reinstalled Storyline 360 6 times over the past month due to the audio editor crashing.  Reinstall helps for a time but it appears that the issues/errors/file corruption accumulate over time and I end up having to uninstall/reinstall again. 

This has REALLY slowed me down almost to the point of giving up on 360 altogether.  I have even encountered this issue when using the Text-to-Speech option, I can't edit even a punctuation mark in the text without it crashing and then ignoring Undo or other options to regain the original.  I have had to lose a bunch of other non-audio edits because I had to close the file and not save to get the original back.

This is happening with files on the network, on my hard drive, new files, old files, files converted from SL2, doesn't matter - it's not the files it's the software.

I've uninstalled all of 360 completely, restarted my PC, reinstalled from zero and it will eventually start again.

I have an EHS training that MUST be completed ASAP and I may need to scrap the audio and make people read the slides.  Kind of defeats the purpose of having SL at all.

Totally frustrated, sorry I just recommended SL to another department, have told them to hold off purchasing to see if this ever gets fixed.  Not sure it ever will.

David Seaman

Just wanted to follow up and say that a resolution was found in the situation I was having.  It appears that there was a conflict with audio drivers on my computer.  I had 3 devices (monitor speakers, headphone jack on laptop, and a headset I used to record audio in SL). SL appeared to be using 2 at the same time and they were 'fighting' with each other. We disabled one of them and I have not had the issue since (fingers-crossed). I would like to thank the Articulate tech service team, Gerald worked on it but immediately escalated it to Wilbert after the standard troubleshooting wasn't working. Wilbert was EXTREMELY helpful and kept with the case until it was resolved. Nice to see good customer service isn't a thing of the past. Thanks.

Katie (Gokhshteyn) Riggio

Oh no, Joseph. I'm so sorry this issue has been plaguing you for that long!

In David's case, it sounds like the audio drivers were the source of the behavior. Would you be willing to work with our Support Engineers so we can pull a few system logs to help us get to the bottom of what may be causing these inconsistencies in your environment? 

If there's anything else I can answer, I'll be here!

David Seaman

Not working for me 100% either. It did help with my system, but there are deeper program issues that are afoot.
Save FREQUENTLY!!

David Seaman
Technical Trainer
62 Flanders-Bartley Road
Flanders, NJ 07836, USA
(973) 580-6962
David.Seaman@siemens-healthineers.com
[cid:image001.png@01D2E39B.0F4BD630]