Storyline 360 behaving strangely!

I'm a beginner with Storyline 360 but lately my software seems to be operating strangely. For example, I preview it one minute and a trigger works and then I preview the exact same slide 5 minutes later and it doesn't work! Also, I set 2 buttons on my slide to start with the initial state of disabled and it worked initially but now it doesn't work!

I'm wasting so much time. I've tried logging out and then back in but no luck.

Any thoughts?

5 Replies
Walt Hamilton

You may have a corrupted slide or project, or SL installation. The first thing to try is to delete the slide and recreate it from scratch. If the problem persists, close the project, and try it with a new one. If the problem still persists, it may be time to repair SL.

https://articulate.com/support/article/How-to-Repair-Articulate-Storyline-360

Lynne R

Hello Walt,

I tried your suggestions and unfortunately both did not solve my problem
but I did learn how to "repair" the software as that step may help me in
the future. I'll have to just keep trying to figure out where I may have
gone wrong with my triggers. Thanks for your time.
Lynne