Storyline 360 Course always resume to a question even when course is completed

Good Day!

I'm currently troubleshooting a whmis course for my company. The problem is the course resumes on a question even when the learner passed and completed the course. I tried setting all the lesson slide to resume to initial state and the questions and course completion slides to resume saved state but still this doesn't work.

I already have read these forum discussions but haven't found any luck on finding a solution:

https://community.articulate.com/discussions/articulate-storyline/course-resets-after-completion-despite-resume-settings-in-player

https://community.articulate.com/discussions/articulate-storyline/resume-to-specific-slide-possible

 Any help would be appreciated.

9 Replies
Matthew Bibby

It could be that you are running into suspend data issues.

There is a limit to the amount of suspend data that can be used with SCORM 1.2. If you are hitting that limit, then the LMS won't remember that the user has completed the slides after that point.

If possible, try publishing to SCORM 2004 3rd Edition (assuming your LMS supports it) and see if that resolves the issue. 

Alyssa Gomez

Hi Ellen! 

It's possible you're exceeding suspend data limits in your LMS. In other words, your LMS has a limit to the amount of data it can hold. If you have a course that goes beyond the limit, the LMS won't remember anything that happened after the learner reached the limit, and it'll resume to the wrong slide.

Did you publish with SCORM 1.2? If so, republish your course for SCORM 2004 3rd Edition or 4th Edition, both of which support much longer suspend data. Let me know if you see a difference!