Storyline 360 crashing after update

I updated my Storyline 360 this morning and now I work for 1-2 minutes and the system crashes. It seems to happen when I am adjusting objects in the timeline. Wondering if others are having this issue or perhaps I got a bad update? It doesn't give me an option to send crash details. It does recover but it still requires redoing some work. Should I attempt another update and, if so, where can I get the download? Thanks!

17 Replies
Ron Parungao

Hi Lu and Kay,

I am sorry for the trouble, let's get this sorted quickly.

We will need to loop in our support engineers, by raising a support ticket with all the relevant information you have shared. Otherwise, with your permission allow me to suggest to repair Storyline 360 to get this crashing issue quickly addressed.

Let me know if it works. 

Thanks!

 

Lu Post

I thought my crashing was resolved with the repair, but my Storyline is still frequently crashing (2-3 times an hour). It seems to be related to working in the timeline. I don't get an opportunity to send a crash report. The cursor changes to a circling disk and then just closes. My project is an older file that is being updated, so not sure if that might be part of the issue. Unfortunately, it's a large project and having to save so frequently is really slowing the development process. Perhaps the next update will correct this?

Ron Parungao

Hi Lu, 

Thank you for sharing your feedback and my apologies If the issue remains. 

To hit the ground running, there's a couple more things we need to identify. 

  • Did you get any error when the application failed to launch the target .story file? Is this also happening to other project files?
  • After running the suggested repair, did you apply the latest recommended Storyline update?
  • When was the last time you applied the most recent Windows update/patch?
  • Make sure to work on your local hard drive.
  • Have you tried opening the project file in Windows 'Safe Mode' to see if it's going to demonstrate the same behavior?

Please don’t hesitate to reach me again.

 

Lu Post

Hi Ron,

Thanks for the feedback. In response to your questions/recommendations, I don't get an error when Storyline crashes. When I take an action (usually in the timeline), the circling wheel appears (twice), like what you get when the file is saving, then the program closes. When I relaunch, I get the message that the file was recovered and I need to save the file. It typically recovers all except the last 2-3 minutes worth of work. I've been working on this project for a month and the crashes only started after I applied the update on Sunday.

I ran the repair by uninstalling Storyline, rebooting, installing Storyline and rebooting. I didn't get a message to apply an update. The last Windows update was yesterday at 8:51 pm and Windows says there are no updates to apply. I am working on my local hard drive.

I am very behind on my current project and hope to have it completed today. At that point, I will try a new project to see if the error persists. If so, I'll try safe mode and reply to this discussion.

Thanks!

Lu

Ron Parungao

Hi Lu,

I really appreciate your help in making such essential information available for analysis.

Further to our previous conversation, could you let me know if there's any development/progress in testing another .story file and in launching the problematic file in 'safe mode'?

In the meantime, kindly clear the temp files on your Windows virtual machine and perform clean boot. You may also refer to this article for Windows Parallel best practices.

Hey Linda -Thanks for letting us know about your situation. Just out of curiosity, have you already tried performing the above recommended steps?

I know how urgent this issue needs to be addressed - to meet deadlines, so If we still cannot find a satisfactory conclusion in-spite of all suggested measures, may I suggest to submit a ticket to our support team to have this case investigated further. 

Thanks and I look forward to getting your response. 

 

 

Leslie McKerchie

Hi Elizabeth,

Curious if the issue happens in any course you are working on or just this particular one?

If you cannot re-create the issue in a new course, I would advise to import the file into a new one and proceed.

If it's happening in any/all files, you should conduct a repair of your software.

Let me know if that gets you back up and running.