Storyline 360 files won't open - sign in error

I'm trying to open Storyline 360 project to continue building and I am getting an error that I have to sign in to Articulate 360. I am signed in on the browser, but the pop-up keeps posting an error:

Your session has expired.  Please refresh your browser to sign in."

I've refreshed, cleared the cache and closed all apps and I'm still getting the error even though I've logged back into Articulate 360 with the browser.

12 Replies
Janet Mudd

I finally got mine to work. Had to clear cache, close everything and shut down the computer for about 30-seconds. It worked after that.

NOTICE: The information contained in this e-mail may be confidential and is intended solely for the use of the named addressee. Access, copying or re-use of the e-mail or any information contained herein by any other person is not authorized. If you are not the intended recipient please notify us immediately by returning the e-mail to the originator.

Suzanne Nolan

I am wondering if a fix was found for this issue, I have been having it for more than a week now (but thought it was network issues with the pressure of people working from home). I searched other threads, and have cleared my cache, restarted my computer confirmed the whitelisted information for articulate and still no change. clicking "sign in" does not take me anywhere. Thanks

Aidan Garvey

Hi Suzanne,

I found a fix to my issue but what happened in my case may not be that common. However, it may be worth a quick check.

My issue turned out to be that my 'user' account on my laptop (it is a work laptop so had multiple user accounts setup on it) was somehow changed from the normal visible setting to 'hidden'. I could sign in and use my laptop (except articulate desktop apps), but when IT looked at the user accounts on the laptop mine was not listed (as it was hidden). This was causing articulate sign-in issues and once IT set my user account back to 'normal' (untick the 'hidden' setting), my articulate desktop apps worked again as normal.

Hope that may be of some help.

Katie Riggio

Hello there, Suzanne!

A great tip from Aidan. Another thought is that you could be on an older version of the Articulate 360 Desktop.

We recently made improvements to the Articulate 360 sign-in experience. As a result, older versions of the Articulate 360 desktop app have expired. 

Let's make sure your Articulate 360 desktop is up-to-date:

  • Install the latest update by clicking the Install Update button in the desktop app or download this latest installer
  • After updating the desktop app, try to sign back in. 

If you're still stuck, let's connect you with our Engineers through the link below so we can explore further!

Lior Gendelman

hello

like others, I also encounter the issue of articulate 360 popping "sing in or close" and sign in does nothing.

I even signed in online in the hope something will change. nada

Edit:

I followed the advice to try and update the software. the sign-in worked again.

All this with respect to that there was no indication that update is needed and the UX flow is totally flawed with no indication what's the problem or what to do.

Ashley Terwilliger

Hi Lior, 

I'm truly sorry for all the trouble you had. As Katie mentioned, we implemented a change to the Desktop app that required folks to install the latest update. I'll pass along the UX flow feedback to our team too, and we'll work to make the process clear.

Please also feel free to always reach out to our Support Team! They're standing by 24/7 for quick help or deep troubleshooting. We're focused on ensuring you are able to use the Articulate tools for rapid e-learning development.