Storyline 360 Launching in Google Chrome, & Firefox, but NOT in IE

I published the course I created from Articulate Storyline 360 (Format: HTML5 Only).

I uploaded the zip folder into our campus' LMS and it launches perfectly fine in Google Chrome, Firefox and Internet Explorer.  The course has a mandatory 14 minute long video and the video plays in all of the browers except for Internet Explorer.  We have tested this on 4 different users' computers and the video does not play when launched with IE, but the seekbar continues for the duration of the video, as if the video is actually playing.  The video will only play in Internet Explorer if the course was initially launched in a different browser, exited, reopened in IE, and then resuming where the learner last left off.

 

Does this have something to do with the publishing of the course from Storyline 360?

15 Replies
Katie Riggio

Hi, Humberto. Really sorry you've come across this video issue in IE–I'd love to help out!

I see a logged issue where our team is looking into the following behavior: HD videos won't play when viewing content on IE11 on Windows 7 given the following scenario:

  • The slide size is set to custom.
  • The video width is equal to the slide size width.
  • The HTML5 output is being viewed. ☑️
  • The video is more than 998 pixels width.

The HTML5 output is a check so far; let me know anything else matches your setup! If it's different, would you be willing to share your .story file with me? I'm happy to run some and let you know what I find.

Katie Riggio

Thanks for sharing your file with us, Humberto! 

I published the project to Web (here's the HTML5 output) and tested it on IE11/Windows 10 where the video on slide 2 played on my end–here's a quick Peek of my testing. Let's see if we can nail down the culprit:

Katie Riggio

Thanks, Humberto! Hm, your experience sounds really similar to what another community member shared here–where Beth mentioned her LMS team may have sorted the issue by changing how they allow JavaScript.

Could you see if your course works as expected in SCORM Cloud? This will tell us if the video issue in IE11 is mostly related to your Storyline or LMS' output. 

Frederick Rickmers

We have also encountered a similar problem with Storyline courses we've published in SCORM 1.2 to our Cornerstone LMS.  The course does not open in Internet Explorer 11, but works fine in Google Chrome and Firefox.  They course also seems to work correctly in SCORM Cloud.   Any ideas?

Ashley Terwilliger-Pollard

Hi Frederick,

Do you know if your version of Cornerstone forces IE11 to launch in compatibility mode? If so, that could prevent the content from playing back as you'd expect there. 

Here's how to check: 

Option 1: Change Your Compatibility View Settings

  • Click the gear icon in Internet Explorer (or click the Tools menu if it's visible), then choose Compatibility View settings.
  • If the website where your course is hosted is listed in Compatibility View, select it and click Remove.
  • Also, if you're using an intranet, such as SharePoint, to host your Rise course, temporarily uncheck Display intranet sites in Compatibility View.
  • Click Close, then launch your course again. If the page is still blank, try the following method.

Option 2: Use the Developer Tools to Switch Document Modes

  • Click the gear icon in Internet Explorer (or click the Tools menu if it's visible), then choose Developer Tools. They'll open across the bottom of your browser.
  • On the right side of the developer bar, you should see an icon that looks like a computer monitor and a smartphone with a number beside it. When you hover over the icon, a tooltip will say Document mode (with a number). Click the icon to display a list of Internet Explorer version numbers.
  • Select version 11, then launch your course again.

Let us know if you need more help! 

Scott Calvin

Hello Katie,

Referencing your first post, where you indicate that there is an issue logged with these parameters:

The slide size is set to custom.
The video width is equal to the slide size width.
The HTML5 output is being viewed.
The video is more than 998 pixels width.

That is the exact problem I am experiencing...all four of those boxes are checked. Is there any thought on a workaround or when it might be addressed?

Thanks!

- Scott

Katie Riggio

Hi there, Scott! Thanks for confirming your setup, and really sorry you've come across this issue.

The current workarounds are:

  • Set the slide size to default; 720x540 (4:3)
  • Reduce the video width and ensure that it is less than the width of the slide size
  • Adjust the video width size to about 998 or smaller
  • Turn video compression off

Are you using Storyline 3 or 360? I'll add your experience to the appropriate report, so we can update this discussion with any new information! Thanks again, and I'll be here!

Ashley Terwilliger-Pollard

Hi Julie,

This issue is still open for IE11, but there are a few workarounds that may help you get back up and running as the issue is fairly specific to custom slide sizes and videos of the same dimensions.

Possible ideas: 

  • Set your slide size to default - 720x540 (4:3).
  • Reduce the video width and ensure that it is less than the width of your slide size.
    • Adjust the video width size to about 998 or smaller.
  • Turn video compression off.

Let me know if you have any other questions!