Storyline 360 not working

Hi there.

I'm just trying to start a new project for work and my Storyline 360 just won't work at all! 

I click New Project and it just crashes and gives me an error report:

<?xml version="1.0" encoding="utf-16"?>
<ErrorReport xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema">
<UserId>auth0|59e4b66c8b123d2718c81b39</UserId>
<HardwareId>GS1VU-4U703-T4CLX-D3TVU</HardwareId>
<Message>The network path was not found.
</Message>
<StackTrace> at void System.IO.__Error.WinIOError(int errorCode, string maybeFullPath)
at DateTime System.IO.FileSystemInfo.get_CreationTimeUtc()
at string j6.bc(string A_0)
at void j6.bf()
at void j6.bc(object A_0, EventArgs A_1)
at void Articulate.DisposableBase.OnDisposed(EventArgs e)
at void Articulate.DisposableBase.Dispose(bool disposing)
at void Articulate.Storyline.Commands.NewCommand.OnExecute(object[] values)
at async Task Articulate.Windows.Forms.CommandBase.a(object[] A_0)
at void Articulate.TaskExtensions.ExecuteAndForceExceptionsToForeground(Task task, bool runAsync)
at void Articulate.Windows.Forms.CommandBase.Execute(object[] values)
at void Articulate.Storyline.Forms.exMainForm.a(object A_0, StartPageEventArgs A_1)
at void Articulate.Windows.Forms.StartPage.OpenFile(string fileName, bool newfromfile)
at void Articulate.Windows.Forms.StartPage.an()
at void Articulate.Windows.Forms.StartPage+c.b(StartPageLinkLabelPanel A_0)
at void Articulate.Windows.Forms.StartPageLinkLabelPanel.c()
at void Articulate.Windows.Forms.StartPageLinkLabelPanel.OnMouseClick(MouseEventArgs e)
at void System.Windows.Forms.Control.WmMouseUp(ref Message m, MouseButtons button, int clicks)
at void System.Windows.Forms.Control.WndProc(ref Message m)
at void System.Windows.Forms.ScrollableControl.WndProc(ref Message m)
at void System.Windows.Forms.Control+ControlNativeWindow.OnMessage(ref Message m)
at void System.Windows.Forms.Control+ControlNativeWindow.WndProc(ref Message m)
at IntPtr System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, int msg, IntPtr wparam, IntPtr lparam)</StackTrace>
</ErrorReport>

 

I've also tried importing some slides and again it's just crashing/unresponsive.

I've tried uninstalling and reinstalling the software but that hasn't helped unfortunately.

Any fixes or advice greatly appreciated as I need to regain access ASAP!

Many thanks,
Matt

1 Reply