storyline 360 still poor audio quality

Oct 05, 2017


can we have an option not to drop from 44100 Hz to 22050 Hz and from stereo to mono on audio files? The best scenario would be just to disable compression, like in video files.
When you import high quality sound, lector dialog or especially music file and publish it, the drop is huge. Almost unacceptable on music files.

Thanks for help.

3 Replies
Lauren Connelly

Good news! We've just released Update 33 (Build 3.33.20625.0) for Storyline 360! 

We've added bug fixes and new features in this update, one being the ability to turn off audio compression!

All you need to do is update Storyline 360 on your Desktop App! Head over here to read up on the newest features and bug fixes included in Update 33.

This discussion is closed. You can start a new discussion or contact Articulate Support.