Storyline 360 - Tahoma font ok in preview, but not when published

Hi, folks ...

I've seen quite a few discussions on the font not rendering properly in Storyline 360.

I've designed a short demo project from Scratch in Storyline 360 as an example for my SME, but I am not happy sending it because of the font issue that I am encountering.

My source file is on my local drive.

I am publishing for the web and have used both the HTML only setting and the HTML with Flash fallback setting - there is no difference in the published output effect.

In both cases, the font previews correctly, but when published, it renders incorrectly. I tried Open Sans, but that was worse - all incidences of the letter 'f' were blank!

I've attached a couple of screenshots showing the Tahoma experience.

Would appreciate your help.

Many thanks, Martin

 

7 Replies
Alyssa Gomez

Hey there Martin,

Thanks for letting us know what's going on. I created a quick sample file using Tahoma and published it for Web with HTML5/Flash--here's a link for you to test. 

I can definitely see that the text in your file seems to be rendering like a serif font, so we'd want to take a closer look at your file to see exactly what could be causing this. You can send your file (or even jut a few sample slides) to our Support Engineers by clicking here. And be sure to let me know your case number so I can follow along. 

Katie Riggio

Hey, Anthony!

Looking at Martin's case, the source of the font rendering problem was in IE 11.162. I recommend trying the solutions in this article to see if they help. 

If there isn't a change, could you share your .story file with our Support team through this secure upload link so that we can troubleshoot with you one-on-one?