Storyline 360 won't allow me to open a file copy

This morning I tried opening a Storyline 360 file I've worked on for the past 2-3 weeks without problems. I got this message: "The file ... is being used by another process or you do not have the proper security permission to access this resource. Make a copy of your project file, then try to open the new file." I made a copy of my original file, but I get the same message when I try to open the copy file. No one else is working on this file, and I don't have any other software programs open. Can anyone help, please?

2 Replies
Ren Gomez

Hi Katie,

Sorry to hear you're running into this error, and I appreciate the troubleshooting steps you took!

Are the files saved to your local hard drive (typically your C: drive), or are they on a network drive? If they're saved locally, here are a few approaches for us to take:

  • Make a copy of an affected .story file, then change the name of it. Are you able to open the copy?
  • If that doesn't help, a simple repair of Storyline 360 should help.

If you're still getting stuck, please let us know! With your permission, we can look at your .story file and will delete it once we nail down the culprit. If that works for you, you can share the file privately with our Support team here