Storyline course not launching on 2nd gen iPad (but plays on newer devices)

I have 2 courses that were originally created in Storyline 2, published as flash with HTML5 back up. They currently work fine if launched on the Safari browser on a 2nd gen iPad. We updated the course to Storyline 360 and published as HTML5 only, and the new files do not work on the 2nd gen iPad. They do however work on newer iPads and Androids. 

The HTML5 version will launch, however you only see the course name and a black screen. When launched on a newer device, you see the same, but also a play button. We have other courses with the same publishing settings and I do not have any problem playing them on this same device. 

Does anyone know why this might occur and if there is a way to fix it? I have attached a screenshot of what it looks like when launching on the 2nd gen iPad, along with the publishing settings. 

3 Replies
Sam Hill

Hi Jennifer, check to see if the software is supported. These are the minimum requirements for viewing HTML5 content. From what I can gather from wikipedia, it looks like the device is not supported as the 2nd gen ipad isn't able to install iOS 10.

https://articulate.com/support/article/System-Requirements-for-Articulate-Storyline-360#viewing-content

Windows: Internet Explorer 11, Microsoft Edge (latest version), Google Chrome (latest version), Firefox (latest version)

Mac: Safari (latest version), Google Chrome (latest version), Firefox (latest version)

Mobile: Safari in Apple iOS 10 or later, Google Chrome in Apple iOS 10 or later, Google Chrome in Android OS 4.4 or later