6 Replies
Justin Grenier

Good Afternoon, Cliff.

What happens if you right-click the Articulate Storyline shortcut and select Run as administrator?  Does Storyline behave any differently?

If this doesn't seem to help, can you please try our Erratic Behavior solution?

If the problem persists, please manually gather and zip the following files: 

  • %SystemRoot%\System32\Winevt\Logs\Application.evtx 
  • %SystemRoot%\System32\Winevt\Logs\System.evtx 

Please upload the zipped evtx files here and we'll take a closer look.  Thanks!

Cliff Warrick

Justin;

Thanks for the reply.  Tried everything listed - twice.  No luck.  Did find the following

Under Microsoft.NET framework I have to check two sub-items to get a check mark in the main heading box.

The Adobe flash scenario gave me a message saying I was not running flash on Internet Explorer that it was part of Window 8.  I could not uninstall and reinstall Flash.

I'm not on my office network so  the access to my network storage drive is not available.  I get an error message saying Storyline cannot connect to that folder (pictures folder).  Would that cause the problem?

Cliff Warrick

Justin;

Problem resolved.  I went to my office and connected to the network.  Once Storyline could find the network data drive, everything worked as advertised.  I'm the only person in my company who telecommutes.  Everyone is set up with a network data drive as the default.  When Storyline could not connect to it during the install it caused the install to have and "issue" , so Storyline would not launch.

  Thanks for the assistance.  Look forward to attending Storyline training next week in Seattle.

  Cliff