Storyline Crashes while previewing from timeline or via preview

I'm encountering multiple crashes while trying to sync my animations in Storyline 1.  I'm finding I have to save constantly because the next thing I click may shut down the program again.  The "report a bug" box is presenting and I'm sending in messages.  Is anyone else having this problem? 

14 Replies
Joyce Hensen

I just started working on this file again this morning. The first time I previewed the slide using the preview button it hung - didn't preview - and I had to close the program for not responding. Since I repaired the software yesterday, I'm looking for another solution.

Ashley Terwilliger-Pollard

Hi Joyce, 

Are you using the button on the bottom of the timeline or the Preview button up top on the "home" tab? What update of Storyline 1 are you using, we're currently on Update 8. If the behavior continues, there are additional, more involved repair steps here. If the crashing continues after that we'll want to take a look at the error logs as described here. 

Joyce Hensen

I'm using Storyline 1 with the December 14th update. As far as I can tell that's the newest one. When I click "check for updates" on the help tab, it says there aren't any new ones available.

I'm having issues both with trying to preview from the timeline button at the bottom (error reports generated and sent - sometimes closes the program and sometimes does not) and with using the preview button at the top (sometimes hangs and I have to close the program through task manager). What's most frustrating is that if I'm trying something - but not ready to make it a permanent change until I preview it - the crash makes me lose my work.

Ashley Terwilliger-Pollard

Hi Joyce, 

Yup - December 14th would be Update 8, and you can always check the update number by going to the Help tab -> About Articulate Storyline and you'll see it listed there. 

Thanks for sending in the error logs - did you go through those other repair steps mentioned? Also, do you have a case number so that I can follow along? You would have received it in an email from Support@articulate.com after submitting the case information here. 

Ashley Terwilliger-Pollard

Hi Tina,

Did you check into the items that Leslie mentioned such as working locally? Renaming it wouldn't resolve any issues with the file if it had been worked on off a network drive - but importing into a new file on your local drive may help resolve issues. If it continues and it's just that one file, you're welcome to share it here so that we can take a look as well. 

Nivedita Khandekar

I am having the exact same issue on Storyline 360. Its a local file and was working fine until 2 pm. It's letting me do everything else, but if I click play on the timeline or preview the slide, then it shows me the "report the bug" screen. I rebooted my system, copied the file and renamed it, and also reinstalled Storyline, its still having the same problem. Any solutions?

Ren Gomez

Hi Nivedita,

I'm sorry to hear you're running into this issue as well, and I appreciate you for taking those troubleshooting steps!

Can you try importing your file into a blank .story file to see if any odd content pops up or if it helps you preview successfully? You can do this by opening up a new project and going to File->Import->Storyline.

You may have some corrupt items that are causing the error to appear. Feel free to also share your .story file with us so that we can take a closer look and pinpoint the issue!