Storyline doesnt allow publishing or previewing file

Sep 01, 2019


I am trying to publish a file from Storyline to Review 360 and it keeps on giving me this error message.

We're sorry, something went wrong with Articulate Storyline and it might close.

You can help us fix this bug by sending us information on what went wrong. Be as detailed as possible - everything helps!

I need this file to be uploaded in our LMS, and it will not allow publishing of any sort.

I need help urgently. Thanks,

6 Replies
Ned Whiteley

Hi Lady Gail,

I would suggest first trying another file (either one that has previously worked or else create a new one) so that you can determine if it is an individual file problem or a Storyline problem.

If it proves to be Storyline related (i.e. the other file also fails to review or publish), I would recommend uninstalling and reinstalling Storyline.

If it proves to be file related, you may need to remove a slide at a time and try previewing until you locate the problem.

Leslie McKerchie

Hello Lady Gail and welcome to E-Learning Heroes :)

Thanks for reaching out and sharing what you were running into when publishing your project.

It looks like Ned was able to pop in and help you.

I'm curious if the issue happens in any course you are working on or just this particular one?

If you cannot re-create the issue in a new course, I would advise to import the file into a new one and proceed.

If it's happening in any/all files, you should conduct a repair of your software.

Amitty Gray

Hi - I am having the exact same issue. Was there a resolution to this? I have tried everything I can think of and everything that I've seen on the forums. Here are the details of my project:

  • I imported my instructor's power point slides which include narration on each slide
  • There are literally NO bells or whistles on these slides - it is just a PowerPoint with narration because they didn't want anything fancy
  • My task was to add closed captioning, which I did (this took considerable time as I had to do it manually and am nervous at the thought of losing this work)
  • The intent is to publish as an MP4 so we can post to the LMS as an intersession module for an online course

I've spent the better part of today (after doing the closed captioning) trying to fix it. So far:

  • I cannot preview or publish the project
  • I have restarted my computer
  • I have uninstalled and reinstalled Storyline
  • I have imported the story into a new file
  • I am able to preview old projects
  • I am not able to recreate the issue in a new file. I created a new story with a random illustration and a simple text animation and was able to preview.

I'm not sure if I did something inadvertently that is causing this issue and I'm at a total loss what else I could be doing to diagnose it. This always seems to happen to me the day before my deadline, but here I am 16 hours before this learning module was to go live on the LMS. I'm attaching my story to this message. Any assistance is greatly appreciated.

Ned Whiteley

Hi Amitty,

I'm not sure why this is happening, but as time is short, I thought it best to let you know what is causing your problem so that you can change it and meet your deadline and then maybe I can figure out why it is causing it later.

If you delete the table on the first slide, your project will preview okay and so I assume it will then also publish okay as well. What I suggest is that you remove the table and then recreate it from scratch and see if it goes through (if necessary, use individual text boxes). If I can figure out why this has happened, I will let you know.

This discussion is closed. You can start a new discussion or contact Articulate Support.